๐Ÿ‡ฌ๐Ÿ‡ง Plugins compatibility with Adobe Photoshop

Welcome to our Support Center

๐Ÿ‡ฌ๐Ÿ‡ง Plugins compatibility with Adobe Photoshop

All plugins (such as Tonality Masks and Sharpen) which have been coded with UXP technology are compatible with Adobe Photoshop version CC2022 or above.

All plugins (such as Landscape, Black And White, Color Grading and Export) which have been coded with CEP technology are compatible with Adobe Photoshop version CC2015.5 or above.
ย 
Copyright ©2022 PixProbe SRL โ€ข VAT ID: 02716400698
All rights reserved.